Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Elemental Workshop 4
PostPosted: March 1st, 2011, 9:54 pm 
Steel Member
User avatar

Joined: February 1st, 2011, 6:13 pm
Posts: 30 us
RS Name: Jmycenae
RS Status: P2P
I am submitting this here, but do not know whether it will be accepted. I do not write quest guides so much as quest journals. It is sort of like a blog that I enjoy keeping as I work through a quest. This is not a blow-by-blow guide instructing someone else how to do the quest. It is just my impressions of what it was like to go through it.

Please use it if it is appropriate:


Elemental Workshop 4

Quest Journal

I pray that this is nowhere near as aggravating as Elemental Workshop 3 was. That was the most frustrating puzzle ever, next to ME2, I think.

This is fun – doing the quest with my son who adores puzzles, so he likes this quest series.

Off to Sorcerer’s Tower, searching bookcase, find notched book. It is the Book of the Elemental Gloves. Discussing how Vitruvius tried to animate his apprentice using a machine. Very long and dull, I’m afraid. He ended up with something that sounds like a robot, and he called it “Da-vi”.

Quest log says I should figure out how to open the doors at the southern end of the deepest level of the Elemental Workshop. Off to Seer’s Village, it seems.

Getting 2 elemental ores by fighting the rock creatures, and need 4 heaps of coal for each one. I know I will need elemental bars for this quest later.

OK, gone all the way downstairs, and checking door at the southern end. It is locked, and examining it says there’s a thin gap, the edges of which look worn and sharp. My son points out that the book said that “your ideas must be sharp and keen like a blade. Put your nose to the grindstone and the edges of that idea will begin to form.”

There is a whetstone all the way upstairs near the anvils. I use a knife on it – using the spine of the book as a guide, you cut teeth into the knife’s blade. OK – progress!

I use the keyblade I get on the door downstairs, and it unlocks. I enter a new area. There is a cosmic door, which you can open and go through, to find the puzzle area which was depicted in the facebook/twitter hint picture this week. New music track: Logical Progression.

There are pillars which are combinations of different rune types – water/air pillar, fire/air pillar, fire/earth pillar, water/earth pillar. There are rune emitters around the room you can take runes from, which then leaves them empty. Then you can place runes back into the emitters. I have lined up the emitters so the runes in each of the four pillars corresponds with the description.

There is a control panel in the corner of the room, you can operate it. I don’t seem to be able to do much with it. Starting to think I need to prime my elemental bars first, I will head up and do that.

Put bar on jig cart, pull levers to dip it in the lava. Pull other level to go to the next station. Next station pull a different lever to smash the bar. Next station put the bar in the water tank and back out. Final station blow fans on it. Do this again for second bar. What a pain.

OK, down in the puzzle room, I have decided that this is going to take forever. Have to line up these pillars with the runes, and each time the puzzle gets harder and bigger. I am not so good at puzzles. My son is speeding along ahead of me and will get his done way, way before. And will mock me for being the biggest high level noob on Runescape. Which clearly I am.

Finally get it all in order, and power up the cosmic machine. Operate draining machine, and this robot that looks a bit like a Dr. Who Dalek waddles across the hallway fire vents, and turns on the chaos machine. This drains your runecrafting level. I end up with one cosmic bar.

Take the bar upstairs to the anvil, and make cosmic gloves. Quest not over yet, apparently. Heading back downstairs. There is another door open, this seems to be the chaos room.

There is a shabby book, and Da-vi the automaton is also in here. Book indicates that the cosmic gloves are necessary insulation against the next machine’s chaotic power. The apprentice apparently did something to mess up the machines.

There is a machine in the middle of the room with levers which cause it to rotate around with objects on it. Instruction cubes and address cubes. The machine has RAM which is used to push cubes into the CPU.

So there are these mats around the room with pillars, with different boxes on them. They are all mixed up, so I think first I am going to tell Da-vi to get all the cubes and put them on the conveyer belt, then sort them out. I think some are broken and need to be fixed. So much trouble. Have to go make dinner, will have to continue with this later.

One stir fry family dinner night later…

So my plan is to start by telling it to get all the cubes off the shelves and put them on the conveyer belt. You use the levers to rotate the conveyer belt until the address cube corresponding to the mat on the floor where you want to send it is lined up with the west red RAM. Use the west lever to get the RAM to push the address cube into the CPU. Then move the belt around until the reddish cube for GET is on the east RAM, and use the lever to press it down. Da-vi waddles over to the proper floor mat and picks up the cube that is there. Then you do the same procedure, except send it to the floor mat right next to the conveyer belt and tell it to PUT, and it will walk over to the conveyer belt mat and put the cube in its hands down on the belt.

When I tell it to go to get the earth rune off the astral mat, the mat is broken. Looking around, I see a back room behind the law mat, with blank tokens, and there is also a workbench. One of the instruction cubes is break, and another is operate. My plan is to send it to the law mat and tell it to break, hoping that gets it into the room with the blank tokens, then make an astral one on the workbench.

Ok, breaking worked; Da-vi made cute little fists with its claws and punched the wall down. Now sending it to the fire mat and telling it to GET. Now to the water mat to operate at the workbench. No, operate doesn’t work, I guess I need to tell it to PUT and I have to fix the blank one. Yes! It puts the slab down, I go over and there is a carve on workbench option, which makes me carve an astral rune on. Now I have a take from workbench option and pick it up. Sadly, it only goes into the inventory – I was hoping to see myself staggering across the room carrying this huge thing. I put the new astral token over the broken one, and send Da-vi over to get the last rune and put it on the belt.

Once all the runes are on the belt, I will have him put them each next to their corresponding mat tokens. Nope, I am wrong about this, apparently you can not put them back on the shelves.

Reconsidering. There is another room behind a wall, at the earth mat. Which is why I needed to get that last token, apparently. I am going to tell it to break at the earth mat to get into this room where the machine I need to operate seems to be. Got it.

Lastly, the chaos mat is in front of the machine. Telling it chaos operate with high hopes. He goes in and turns it on. I try to operate it, but it tells me it doesn’t have an item in the jig. Use the primed bar on the machine, on it goes. It blasts power at the bar, I take from machine and pick up the chaos bar. Heading upstairs to make boots hopefully.

Yes! The boots are made and quest is finished.


1 quest point
7500 runecrafing xp
9000 crafting xp
50 coal
Ability to make and equip elemental cosmic and chaos equipment.

Quest points: 315

 Post subject: Register and login to get these in-post ads to disappear
PostPosted: March 1st, 2011, 9:54 pm 
Steel Member

Joined: September 9th, 2004, 1:47am
Posts: 9047
Location: In your web browserz

Display posts from previous:  Sort by  
Post new topic Reply to topic Forum Index » RSBandB » Community Guides » Quest Guides » Elemental Workshop 4 Page 1 of 1 [ 1 post ]

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: