Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Forum glitches?
PostPosted: November 15th, 2014, 6:20 am 
Adamantite Member
Offline

Joined: February 2nd, 2013, 2:57 pm
Posts: 226
RS Name: Its Arceus
RS Status: F2P
I tried to navigate to my clan's recruitment thread this morning, but I instead received an error message. A similar message showed up when I tried to click on other threads, threads in the General Discussion forum, and other sections as well. Remarkably, posting this thread seems to have gone through. I'll send an email too just in case no one can read this though...

Image

_________________
Image Image


Top
 Profile  
 
 Post subject: Register and login to get these in-post ads to disappear
PostPosted: November 15th, 2014, 6:20 am 
Adamantite Member

Joined: September 9th, 2004, 1:47am
Posts: 9047
Location: In your web browserz


Top
  
 
 Post subject: Re: Forum glitches?
PostPosted: November 15th, 2014, 8:19 am 
Adamantite Member
Offline

Joined: February 2nd, 2013, 2:57 pm
Posts: 226
RS Name: Its Arceus
RS Status: F2P
It's working for me now, but I'll leave this here just so you guys know :).

_________________
Image Image


Top
 Profile  
 
 Post subject: Re: Forum glitches?
PostPosted: November 15th, 2014, 3:16 pm 
Site Owner
User avatar
Offline

Joined: September 9th, 2004, 7:39 pm
Posts: 3495 ca
RS Name: mike12088
RS Status: P2P
Clan Name: Bits and Bytes
Thank you for reporting the error. I will look into the cause.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic Forum Index » RSBandB » RuneScape Bits & Bytes Site » Forum glitches? Page 1 of 1 [ 3 posts ]

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron